Changes between Version 9 and Version 10 of SystemNotesUbuntuOneiric


Ignore:
Timestamp:
May 21, 2012, 9:02:54 AM (5 years ago)
Author:
shane
Comment:

Added note about libreadline6-dev for command-line history in Python build

Legend:

Unmodified
Added
Removed
Modified
  • SystemNotesUbuntuOneiric

    v9 v10  
    8383=== Python 3 ===
    8484[[http://www.python.org/|Python]] version 3.1 or greater is required. Version 3.2.2 is current.
     85
     86If you want to use command-line editing and history in the bindctl command-line tool (which you probably do), you need to install libreadline6-dev prior to building Python:
     87
     88{{{
     89# apt-get install libreadline6-dev
     90}}}
     91
     92The installation of Python itself looks like this:
     93
    8594{{{
    8695# wget http://www.python.org/ftp/python/3.2.2/Python-3.2.2.tar.xz