Opened 8 months ago

Closed 6 months ago

Last modified 6 months ago

#5504 closed enhancement (duplicate)

Host delete operations must be supported in Cassandra

Reported by: tomek Owned by:
Priority: medium Milestone: Kea1.4
Component: database-cassandra Version: git
Keywords: Cc:
CVSS Scoring: Parent Tickets:
Sensitive: no Defect Severity: N/A
Sub-Project: DHCP Feature Depending on Ticket:
Estimated Difficulty: 0 Add Hours to Ticket: 0
Total Hours: 0 Internal?: no

Description

The code contributed in github37 do not support removing of existing hosts.

This is a significant deficiency and must be implemented before we stop calling this backend experimental.

Subtickets

Change History (2)

comment:1 Changed 6 months ago by tomek

  • Resolution set to duplicate
  • Status changed from new to closed

This is covered by github70, which is now merged. Closing.

comment:2 Changed 6 months ago by tomek

This is also a duplicate of #5506.

Note: See TracTickets for help on using tickets.